Version Information for Zen Cart, PHP and MySQL

Version Information for Zen Cart, PHP and MySQL

To find out what version of Zen Cart or PHP or MySQL you are currently using, there are two options that both get you what you need.

You can click Version on the top right navigation menu.     Version Link

Or you can go to Admin > Tools > Server/Version Info.     Tools Version Link


Either of these options will take you to the Server/Version Info page.

On that screen you will see a lot of detail about your server configuration. Your Zen Cart version will be shown, as well as your server’s PHP version, MySQL version, database parameters, PHP settings, and more.

You can also see your database upgrade history.

Version information is particularly important if you are upgrading Zen Cart or your hoster is upgrading PHP. You want to be sure you have a compatible PHP for your Zen Cart version.




Still have questions? No problem! Just head over to the Zen Cart support forum and ask there in the appropriate subforum. In your post, please include your Zen Cart and PHP versions, and a link to your site.

Is there an error or omission on this page? Please post to General Questions on the support forum. Or, if you'd like to open a pull request, just review the guidelines and get started. You can even PR right here.
Last modified September 1, 2020 by Scott C Wilson (8380a19).