Square API Version

Setting and changing the API version for Square

This content applies to Square Webpay only.

Your API version is shown in the file includes/modules/payment/square_webPay/square/square/src/SquareClient.php.

Be sure to specify the correct version on the Credentials page for your App when you first install Square Webpay, and every time you update.

Square API Version




Still have questions? Use the Search box in the upper right, or try the full list of FAQs. If you can't find it there, head over to the Zen Cart support forum and ask there in the appropriate subforum. In your post, please include your Zen Cart and PHP versions, and a link to your site.

Is there an error or omission on this page? Please post to General Questions on the support forum. Or, if you'd like to open a pull request, just review the guidelines and get started. You can even PR right here.
Last modified February 9, 2024 by Scott C Wilson (d45f6ef).