Server/Version Info

Clicking Version on the top right Admin navigation menu gets you to this page.     Version Link

The Server/Version info page allows you to view information about the server on which you are running Zen Cart.

The information at the top of the page gives you a quick snapshot of the most critical values:

  • (a) PHP Version: Version of PHP you are using
  • (b) Database Engine: Version of MySQL you are using
  • (c) PHP Memory Limit: The amount of memory a script is allowed to allocate
  • (d) Database: (Since Zen Cart 1.5.6) the name of the database from your admin/includes/configure.php file

Below this is the history of your database (e).

Below (a) is the output of phpinfo().

Zen Cart Version information

Be sure the version of PHP you are running is a supported version. Running an older unsupported version leaves you vulnerable to attack by bad guys. Stay up to date!

If your Database Engine value shows MariaDB, then, if needed, you can see the MySQL to MariaDB compatibility matrix here.

If you are coming to this page because of a new problem with your cart, be sure your Zen Cart version is compatible with your PHP version. Refer to the PHP Version - Zen Cart version compatibility matrix.




Still have questions? No problem! Just head over to the Zen Cart support forum and ask there in the appropriate subforum. In your post, please include your Zen Cart and PHP versions, and a link to your site.

Is there an error or omission on this page? Please post to General Questions on the support forum. Or, if you'd like to open a pull request, just review the guidelines and get started. You can even PR right here.
Last modified September 12, 2020 by Scott C Wilson (0aa7d27).